Partial Outage On APIs

Incident Report for nFuse

Resolved

The problem is fixed by our Upstream partner.
Posted Dec 05, 2025 - 09:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2025 - 09:22 UTC

Investigating

We've spotted issues with our upstream provider. We're currently investigating the impact, and will provide an update soon.
Posted Dec 05, 2025 - 09:15 UTC
This incident affected: EU (nFuse web application, nFuse order processing API, nFuse authentication & authorization service) and US (nFuse web application, nFuse order processing API, nFuse authentication & authorization service).